Back to overview
Downtime

site down

Feb 5, 2026 at 9:39pm UTC
Affected services
lantics.me

Resolved
Feb 5, 2026 at 9:51pm UTC

internet like broke. restarted thingy it fixed. yay

Updated
Feb 5, 2026 at 9:50pm UTC

i restarted my thingy

Created
Feb 5, 2026 at 9:39pm UTC

i dont got wifi idk why